Bug 539079 - FTBFS sear-0.6.3-14.fc12
FTBFS sear-0.6.3-14.fc12
Status: CLOSED DUPLICATE of bug 599825
Product: Fedora
Classification: Fedora
Component: sear (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: Wart
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F13FTBFS
  Show dependency treegraph
 
Reported: 2009-11-19 11:42 EST by FTBFS
Modified: 2011-05-07 15:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-07 15:55:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (484.28 KB, text/plain)
2009-11-19 11:42 EST, FTBFS
no flags Details
build.log (53.00 KB, text/plain)
2009-11-19 11:42 EST, FTBFS
no flags Details
mock.log (944 bytes, text/plain)
2009-11-19 11:42 EST, FTBFS
no flags Details
root.log (796.24 KB, text/plain)
2009-11-19 11:42 EST, FTBFS
no flags Details
build.log (53.37 KB, text/plain)
2009-11-19 11:42 EST, FTBFS
no flags Details
mock.log (952 bytes, text/plain)
2009-11-19 11:42 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-11-19 11:42:22 EST
sear-0.6.3-14.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-11-19 11:42:25 EST
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-11-19 11:42:28 EST
Created attachment 371496 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-11-19 11:42:29 EST
Created attachment 371497 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-11-19 11:42:31 EST
Created attachment 371498 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-11-19 11:42:33 EST
Created attachment 371499 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-11-19 11:42:35 EST
Created attachment 371500 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-11-19 11:42:36 EST
Created attachment 371501 [details]
mock.log

mock.log for x86_64
Comment 8 Bug Zapper 2010-03-15 09:12:36 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Bruno Wolff III 2011-05-07 13:41:27 EDT
There are two of these now, so I am going to dupe against the later bug, since it is closer to the current state.
Comment 10 Bruno Wolff III 2011-05-07 15:55:03 EDT

*** This bug has been marked as a duplicate of bug 599825 ***

Note You need to log in before you can comment on or make changes to this bug.