Bug 599825 - FTBFS sear-0.6.3-14.fc12
FTBFS sear-0.6.3-14.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sear (Show other bugs)
14
All Linux
high Severity high
: ---
: ---
Assigned To: Bruno Wolff III
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 539079 (view as bug list)
Depends On: 591043
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-06-03 16:35 EDT by FTBFS
Modified: 2011-06-21 10:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-21 10:41:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (423.05 KB, text/plain)
2010-06-03 16:35 EDT, FTBFS
no flags Details
build.log (51.95 KB, text/plain)
2010-06-03 16:35 EDT, FTBFS
no flags Details
mock.log (882 bytes, text/plain)
2010-06-03 16:35 EDT, FTBFS
no flags Details
root.log (715.61 KB, text/plain)
2010-06-03 16:35 EDT, FTBFS
no flags Details
build.log (52.36 KB, text/plain)
2010-06-03 16:35 EDT, FTBFS
no flags Details
mock.log (890 bytes, text/plain)
2010-06-03 16:35 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-06-03 16:35:05 EDT
sear-0.6.3-14.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-06-03 16:35:08 EDT
Created attachment 419916 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-06-03 16:35:09 EDT
Created attachment 419917 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-06-03 16:35:10 EDT
Created attachment 419918 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-06-03 16:35:12 EDT
Created attachment 419919 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-06-03 16:35:13 EDT
Created attachment 419920 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-06-03 16:35:14 EDT
Created attachment 419921 [details]
mock.log

mock.log for x86_64
Comment 7 Bug Zapper 2010-07-30 07:53:06 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Bruno Wolff III 2011-05-07 13:44:58 EDT
This needs to wait until after eris is updated (bug 591043). However, upstream appears dead and it looks like sear wants an obsolete version of eris, so updating it may not be practical. Also there is overlap between sear and ember, so it might be better to drop sear, and sear-media with an obsoletes from ember.
I won't know for a while what to do here.
Comment 9 Bruno Wolff III 2011-05-07 15:55:03 EDT
*** Bug 539079 has been marked as a duplicate of this bug. ***
Comment 10 Bruno Wolff III 2011-05-07 15:57:57 EDT
The following upstream bug says what to do with the eris version. Seems that using soname version would be better.
https://bugs.launchpad.net/sear/+bug/176514
Comment 11 Bruno Wolff III 2011-05-07 16:03:51 EDT
There is an upstream git repo that got some work after 0.6.3 that has been recommended in some places. It hasn't been getting updated lately and I don't know if the current state is good. It might be worth investigating though.
http://git.worldforge.org/?p=sear.git;a=summary
Comment 12 Matt Domsch 2011-06-21 10:41:55 EDT
$ rpm -qpi sear-0.6.4-0.1.g0b70ddb.fc16.src.rpm
Name        : sear                         Relocations: (not relocatable)
Version     : 0.6.4                             Vendor: Fedora Project
Release     : 0.1.g0b70ddb.fc16             Build Date: Mon 30 May 2011 06:37:58 AM CDT
Install Date: (not installed)               Build Host: x86-13.phx2.fedoraproject.org
Group       : Amusements/Games              Source RPM: (none)
Size        : 436981                           License: GPLv2+
Signature   : (none)
Packager    : Fedora Project

Note You need to log in before you can comment on or make changes to this bug.