This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 539233 - Make menu entries translatable
Make menu entries translatable
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
: FutureFeature, i18n, Translation, Triaged
Depends On:
Blocks: 493621 538726
  Show dependency treegraph
 
Reported: 2009-11-19 12:32 EST by Ville-Pekka Vainio
Modified: 2010-08-03 09:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-03 09:42:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville-Pekka Vainio 2009-11-19 12:32:05 EST
Description of problem:
The "SELinux Policy Generation Tool" and the "SELinux Management" menu entries are not translatable, they should be.

The "SELinux Troubleshooter" menu entry is translatable. It's of course in a different package, but maybe the required changes can be taken from there.

Version-Release number of selected component (if applicable):
policycoreutils-gui-2.0.74-4.fc12.x86_64
Comment 1 Martin-Gomez Pablo 2009-12-19 08:50:58 EST
The problem is that this string came from the .desktop file which came as an additional source and not as part of the upstream project.
Comment 2 Igor Pires Soares 2010-03-25 16:41:10 EDT
This has been a recurring bug from past Fedora releases and still remains in Rawhide (policycoreutils-gui-2.0.81-3.fc13.i686).
Comment 3 Piotr Drąg 2010-07-29 09:35:24 EDT
http://cvs.fedoraproject.org/viewvc/policycoreutils/po/policycoreutils.pot?root=elvis&r1=1.15&r2=1.16

It apparently has been fixed in CVS.
Comment 4 Martin-Gomez Pablo 2010-08-03 09:42:11 EDT
The missing strings are now in the .pot file provided by Transifex, so we can considered the bug fixed.

Note You need to log in before you can comment on or make changes to this bug.