Bug 539288 - package-cleanup commits unicide, due to print_help()
package-cleanup commits unicide, due to print_help()
Status: CLOSED DUPLICATE of bug 560369
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:70ca1817
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-19 14:52 EST by Alger
Modified: 2014-01-21 18:12 EST (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-01 15:39:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alger 2009-11-19 14:52:32 EST
abrt detected a crash.

cmdline: /usr/bin/python /usr/bin/package-cleanup 
component: yum-utils
executable: /usr/bin/package-cleanup
kernel: 2.6.31.5-127.fc12.x86_64
package: yum-utils-1.1.24-2.fc12
uuid: 70ca1817
Comment 1 Alejandro Guizar 2009-12-11 00:47:06 EST
Why was this issue closed without any further comment? Reproducing is as easy as running package-cleanup without parameters. It always fails. It does work as intended when running it with parameters.
Comment 2 James Antill 2009-12-11 01:01:44 EST
 Yeh, this blows up for me:

LANG=es_ES.utf-8 package-cleanup

...we've fixed this other places by not calling print_help().
Comment 3 Tim Lauridsen 2010-02-01 15:39:31 EST

*** This bug has been marked as a duplicate of bug 560369 ***

Note You need to log in before you can comment on or make changes to this bug.