Bug 539459 - [abrt] crash detected in firefox-3.5.5-1.fc12
[abrt] crash detected in firefox-3.5.5-1.fc12
Status: CLOSED DUPLICATE of bug 538147
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:61de90fbfb1d539e76de0a0d561...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-20 04:11 EST by biAji
Modified: 2009-11-23 21:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-23 21:36:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.17 KB, text/plain)
2009-11-20 04:11 EST, biAji
no flags Details

  None (edit)
Description biAji 2009-11-20 04:11:07 EST
abrt detected a crash.

Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5.5/firefox
kernel: 2.6.31.5-127.fc12.i686
package: firefox-3.5.5-1.fc12
rating: 2
reason: Process was terminated by signal 6
Comment 1 biAji 2009-11-20 04:11:11 EST
Created attachment 372438 [details]
File: backtrace
Comment 2 Martin Stransky 2009-11-20 04:14:35 EST
ibus_connection_call() issue...
Comment 3 Peng Huang 2009-11-21 01:24:09 EST
Does it always happen? How to reproduce it?
Comment 4 Peng Huang 2009-11-21 01:27:48 EST
BTW, Did you get some output from firefox during the crashing? Please attach it with this bug.
Comment 5 Peng Huang 2009-11-23 21:36:30 EST

*** This bug has been marked as a duplicate of bug 538147 ***

Note You need to log in before you can comment on or make changes to this bug.