This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 539919 - [abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
[abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
Status: CLOSED DUPLICATE of bug 531151
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:07875dcdfcb83b16f46d7e07eab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-21 11:10 EST by Rudolf Kastl
Modified: 2015-01-14 18:24 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-02 13:13:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (7.07 KB, text/plain)
2009-11-21 11:11 EST, Rudolf Kastl
no flags Details

  None (edit)
Description Rudolf Kastl 2009-11-21 11:10:57 EST
abrt detected a crash.

Comment: been playing astromenace in gnome-shell and exited the game.
Attached file: backtrace
cmdline: popsquares -root
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver/popsquares
kernel: 2.6.31.6-144.fc12.x86_64
package: gnome-screensaver-2.28.0-6.fc12
rating: 3
reason: Process was terminated by signal 11
Comment 1 Rudolf Kastl 2009-11-21 11:11:00 EST
Created attachment 372756 [details]
File: backtrace
Comment 2 Ray Strode [halfline] 2009-12-02 13:13:39 EST

*** This bug has been marked as a duplicate of bug 531151 ***

Note You need to log in before you can comment on or make changes to this bug.