Bug 540008 - [abrt] crash detected in glob2-0.9.4.1-2.fc12
[abrt] crash detected in glob2-0.9.4.1-2.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: glob2 (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Janssen
Fedora Extras Quality Assurance
abrt_hash:32a85b22d3e11155c099bc6fa51...
:
: 542008 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-21 17:20 EST by Karel Klíč
Modified: 2013-03-03 17:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 11:39:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (248.15 KB, text/plain)
2009-11-21 17:20 EST, Karel Klíč
no flags Details

  None (edit)
Description Karel Klíč 2009-11-21 17:20:01 EST
abrt detected a crash.

How to reproduce
-----
1. 
2.
3.

Comment: Crashes during the fourth mission of tutorial. Can be easily reproduced.
Attached file: backtrace
cmdline: glob2
component: glob2
executable: /usr/bin/glob2
kernel: 2.6.31.5-127.fc12.i686.PAE
package: glob2-0.9.4.1-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Karel Klíč 2009-11-21 17:20:06 EST
Created attachment 372808 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 11:50:16 EST
*** Bug 542008 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Admin XMLRPC Client 2010-04-29 07:41:24 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Thomas Janssen 2010-05-01 08:37:31 EDT
I'm sorry this comes late. I'm the new maintainer of glob2.

I need additional information:

Any messages the program printed on the command-line before crashing.

The contents of the "logs" subfolder in your personal "glob2" folder. For Linux users, this will be "~/.glob2/"

The contents of the "Autosave.game" file in the "games" folder inside your personal "glob2" folder, if the crash was during a game.

If your bug involves a crash during a multiplayer game, you need to provide this information from everyone that was playing the game.

I will try to upstream the bug anyways. But if it's reproducable, please provide the requested information.

Thanks.
Comment 5 Thomas Janssen 2010-05-01 08:47:06 EDT
Upstreamed bug:

http://savannah.nongnu.org/bugs/index.php?29728

There's a newer glob2 release 0.9.4.4, i will build and push that out today. Should be in updates-testing by Monday.
Comment 6 Thomas Janssen 2010-08-02 11:39:01 EDT
No response from you since a long time. Looks like it's fixed in 0.9.4.4

Note You need to log in before you can comment on or make changes to this bug.