Bug 542008 - [abrt] crash detected in glob2-0.9.4.1-2.fc12
[abrt] crash detected in glob2-0.9.4.1-2.fc12
Status: CLOSED DUPLICATE of bug 540008
Product: Fedora
Classification: Fedora
Component: glob2 (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rafał Psota
Fedora Extras Quality Assurance
abrt_hash:6cbe41db4a42dee71bda787daac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-27 17:30 EST by antoine.bossy
Modified: 2010-02-24 11:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 11:50:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (222.36 KB, text/plain)
2009-11-27 17:30 EST, antoine.bossy
no flags Details

  None (edit)
Description antoine.bossy 2009-11-27 17:30:07 EST
abrt detected a crash.

Comment
-----
Just playing... and wait . Maybe any disk writing for saving purposes
 - first crash while saving new visual settings of the game (full screen + opengl + new image definition)
- second crash at the end of a mission maybe just at the ime of an autosaving

Attached file: backtrace
cmdline: glob2
component: glob2
executable: /usr/bin/glob2
kernel: 2.6.31.5-127.fc12.x86_64
package: glob2-0.9.4.1-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 antoine.bossy 2009-11-27 17:30:12 EST
Created attachment 374315 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 11:50:16 EST

*** This bug has been marked as a duplicate of bug 540008 ***
Comment 3 Karel Klíč 2010-02-24 11:50:16 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540008.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.