Bug 54007 - up2date fails to install xfree 3.3.6-38
Summary: up2date fails to install xfree 3.3.6-38
Status: CLOSED DUPLICATE of bug 53988
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-25 13:05 UTC by Alton Weeks
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-25 13:05:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alton Weeks 2001-09-25 13:05:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-7.0.8 i586)

Description of problem:
When ever I try to install the new Xfree86 packages from up2date I receive
this error:

Test install failed because of package conflicts:
file /usr/X11R6/lib/modules/pex5.so from install of Xfree86-3DLabs
conflicts with file from package Xfree86-l128-33.6-33

I do not have an option to install the l128 update. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. up2date	
2. Select the Xfree86 packages
3.
	

Additional info:

Comment 1 Mike A. Harris 2001-09-25 21:12:48 UTC

*** This bug has been marked as a duplicate of 53988 ***


Note You need to log in before you can comment on or make changes to this bug.