Bug 540292 - im-chooser uses old Bluecurve icon
im-chooser uses old Bluecurve icon
Status: CLOSED DUPLICATE of bug 587712
Product: Fedora
Classification: Fedora
Component: im-chooser (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 562681
  Show dependency treegraph
 
Reported: 2009-11-22 18:58 EST by Piotr Drąg
Modified: 2010-05-10 16:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 16:48:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2009-11-22 18:58:36 EST
im-chooser still uses old Bluecurve icon:

http://svn.fedorahosted.org/svn/im-chooser/trunk/data/im-chooser.png

I think our Design Team would love to create a new modern one. Do you want me to contact with them about it?
Comment 1 Akira TAGOH 2009-11-23 21:47:12 EST
Please :)
Comment 2 Piotr Drąg 2009-11-24 10:59:04 EST
Ticket has been filed:

https://fedorahosted.org/design-team/ticket/104
Comment 3 Piotr Drąg 2010-05-10 16:48:02 EDT

*** This bug has been marked as a duplicate of bug 587712 ***

Note You need to log in before you can comment on or make changes to this bug.