Bug 587712 - f13 new icon for im-chooser
f13 new icon for im-chooser
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: im-chooser (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
: 540292 (view as bug list)
Depends On:
Blocks: f13artwork
  Show dependency treegraph
 
Reported: 2010-04-30 12:28 EDT by Máirín Duffy
Modified: 2010-05-10 16:48 EDT (History)
3 users (show)

See Also:
Fixed In Version: im-chooser-1.2.7-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 588816 (view as bug list)
Environment:
Last Closed: 2010-05-06 02:56:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
new im-chooser icons from Lapo Calamandrei and the GNOME Art Team (59.82 KB, application/x-bzip2)
2010-04-30 12:28 EDT, Máirín Duffy
no flags Details

  None (edit)
Description Máirín Duffy 2010-04-30 12:28:30 EDT
Created attachment 410536 [details]
new im-chooser icons from Lapo Calamandrei and the GNOME Art Team

Description of problem:

Lapo Calamandrei designed these new im-chooser icons to match the gnome-icon-theme. Would you consider adding them in for F13? It's especially important our icons in the default Fedora install are consistent, and im-chooser's icon shows up in a default Fedora install.

I also noticed that im-chooser installs its icon in /usr/share/pixmaps. This is an outdated way to handle icon files. What you want to do is install these icons to /usr/share/icons/hicolor/$IMAGE_SIZE/apps, and refer to the icon as 'im-chooser' in the .desktop file for the app (e.g., Icon=im-chooser) - then the icon system will pull up the appropriate size icon as needed.   

I've added the new icons as an attachment and I've aligned this to the f13-artwork bug which is currently an F13 blocker.
Comment 1 Máirín Duffy 2010-04-30 12:30:18 EDT
Oh whoops, can you credit both Lapo Calamandrei and Jakub Steiner for the icon artwork?
Comment 2 Jens Petersen 2010-05-03 22:26:46 EDT
Taking this for Tagoh-san since it is Golden Week now in Japan.
Comment 3 Fedora Update System 2010-05-04 05:49:20 EDT
im-chooser-1.2.7-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/im-chooser-1.2.7-2.fc13
Comment 4 Jens Petersen 2010-05-04 05:53:11 EDT
Works for me: feel free to give it more karma or promote to f13-final
if this needs to be in GA.
Comment 5 Fedora Update System 2010-05-04 19:53:06 EDT
im-chooser-1.2.7-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update im-chooser'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/im-chooser-1.2.7-2.fc13
Comment 6 Fedora Update System 2010-05-06 02:56:19 EDT
im-chooser-1.2.7-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Piotr Drąg 2010-05-10 16:48:02 EDT
*** Bug 540292 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.