This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 540299 - system-config-keyboard uses old Bluecurve icon
system-config-keyboard uses old Bluecurve icon
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
: FutureFeature
: 583394 (view as bug list)
Depends On:
Blocks: 562681
  Show dependency treegraph
 
Reported: 2009-11-22 19:18 EST by Piotr Drąg
Modified: 2017-05-19 13:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-05-19 13:40:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2009-11-22 19:18:31 EST
system-config-keyboard still uses old Bluecurve icon:

http://svn.fedorahosted.org/svn/system-config-keyboard/trunk/pixmaps/system-config-keyboard.png

I think our Design Team would love to create a new modern one, probably based on [1] to best fit anaconda and Administration menu.

[1] http://git.gnome.org/cgit/gnome-icon-theme/tree/scalable/apps/preferences-desktop-keyboard.svg
Comment 1 Piotr Drąg 2010-05-10 17:01:13 EDT
*** Bug 583394 has been marked as a duplicate of this bug. ***
Comment 2 Michael Monreal 2010-05-10 18:02:32 EDT
You should really just drop the icon...

Note You need to log in before you can comment on or make changes to this bug.