Bug 583394 - Usage of non-tango key icon
Usage of non-tango key icon
Status: CLOSED DUPLICATE of bug 540299
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-18 06:14 EDT by Michael Monreal
Modified: 2010-05-10 17:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 17:01:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot (21.30 KB, image/png)
2010-04-18 06:14 EDT, Michael Monreal
no flags Details

  None (edit)
Description Michael Monreal 2010-04-18 06:14:13 EDT
Created attachment 407381 [details]
Screenshot

system-config-keyboard (as used in the installer) displays a non-tango "key" icon on the upper left side. As Fedora aims to use the Tango style everywhere now, this icon either needs to be replaces or dropped. Personally I would just remove the icon as it does not really have a use.
Comment 1 Piotr Drąg 2010-05-10 17:01:13 EDT

*** This bug has been marked as a duplicate of bug 540299 ***

Note You need to log in before you can comment on or make changes to this bug.