Bug 54039 - /usr/bin/install-catalog sets wrong acces rights
Summary: /usr/bin/install-catalog sets wrong acces rights
Status: CLOSED DUPLICATE of bug 41552
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sgml-common   
(Show other bugs)
Version: 7.1
Hardware: noarch
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-26 11:36 UTC by Niels Basjes
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-26 11:36:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Niels Basjes 2001-09-26 11:36:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.14-5.0 i686)

Description of problem:
After installing an RPM which calls the /usr/bin/install-catalog script
(for example docbook-style-dsssl-1.64-2.noarch.rpm) the cat files in
/etc/sgml nolonger have sufficient right for an ordinary user to reed them.
This is required when running for example docbook2pdf.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just try run one of the tools like docbook2pdf that need to read the
catalog files.
2.
3.
	

Actual Results:  docbook2html -d NLR-article.dsl
NLUUG_VMware_Paper.article.sgml
Using catalogs: /etc/sgml/sgml-docbook-3.1.cat
Using stylesheet: NLR-article.dsl
Working on: /home/basjes/Foobar.sgml
jade:/home/basjes/Foobar.sgml:1:58:W: cannot generate system identifier for
public text "-//OASIS//DTD DocBook V3.1//EN"?




Additional info:

Comment 1 Tim Waugh 2001-09-26 11:47:36 UTC

*** This bug has been marked as a duplicate of 41552 ***


Note You need to log in before you can comment on or make changes to this bug.