Bug 54070 - xscreensaver never comes on or locks screen
xscreensaver never comes on or locks screen
Status: CLOSED DUPLICATE of bug 10715
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-26 16:33 EDT by Wes Kaufmann
Modified: 2014-03-16 22:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-26 17:10:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wes Kaufmann 2001-09-26 16:33:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Dell 1400 PowerEdge.  Xscreensaver never comes on.  Tried every one that I 
could use the configure button for.  The test portion of xscreensaver 
always will work.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Select Screen Saver, (ie 3dClock)
2. Check Settings window
3. Preview screeen saver
4. Select 5 minutes or more
5. Wait, nothing happens,
6. Power save screen comes on in 20 minutes

	

Actual Results:  Never works!!

Expected Results:  Screeen saver should kick in.  Password should be asked 
for to unlock screen to protect running programs from interference so the 
admin can walk away on ocassion.

Additional info:
Comment 1 Bill Nottingham 2001-09-26 16:52:10 EDT
Are you running as root?
Comment 2 Wes Kaufmann 2001-09-26 17:10:11 EDT
Yes, I'm running as root.

FYI, Had the same problem when 7.0 was loaded.
Comment 3 Bill Nottingham 2001-09-26 17:41:23 EDT

*** This bug has been marked as a duplicate of 10715 ***

Note You need to log in before you can comment on or make changes to this bug.