This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 540785 - Xorg does not detect the window dimension in VirtualBox VM (vboxvideo)
Xorg does not detect the window dimension in VirtualBox VM (vboxvideo)
Status: CLOSED DUPLICATE of bug 569664
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
: Regression, Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-24 00:35 EST by Eric Tanguy
Modified: 2010-03-10 17:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-06 04:53:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
xorg.conf (543 bytes, text/plain)
2009-11-24 00:35 EST, Eric Tanguy
no flags Details
Xorg log file (7.18 KB, text/plain)
2009-11-24 00:36 EST, Eric Tanguy
no flags Details

  None (edit)
Description Eric Tanguy 2009-11-24 00:35:06 EST
Description of problem:
When i launch Fedora 12 in a windowed virtualbox VM sometimes X server starts fine some time it does not depending the dimension of the window. I think X server is only able to detect the window dimension when this dimension is common (ie 800x600).
See attached xorg.conf and xorg log filer

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Eric Tanguy 2009-11-24 00:35:51 EST
Created attachment 373341 [details]
xorg.conf
Comment 2 Eric Tanguy 2009-11-24 00:36:30 EST
Created attachment 373342 [details]
Xorg log file
Comment 3 Chris Campbell 2009-11-27 17:58:32 EST
all logs aboard.

This bug has been triaged

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Vedran Miletić 2009-11-30 12:45:27 EST
I'm not sure if this is an X.Org bug or vboxvideo bug. If it's X.Org bug, then it should not happen on other versions; if it's vboxvideo bug then we probably can't do much here.
Comment 5 Eric Tanguy 2009-11-30 13:41:41 EST
In the same version of virtualbox fedora 11 have no problem with vboxvideo whereas fedora 12 does not detect the window dimension so i think this is a X.Org bug ...
Comment 6 Eric Tanguy 2009-12-23 13:10:01 EST
Reopen this bug because the problem remain when i only use the internal screen of my laptop.
Comment 7 Matěj Cepl 2010-03-06 04:53:34 EST

*** This bug has been marked as a duplicate of bug 569664 ***

Note You need to log in before you can comment on or make changes to this bug.