Bug 54084 - gnome-terminal does not display german umlauts
gnome-terminal does not display german umlauts
Status: CLOSED DUPLICATE of bug 39644
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-core (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-27 02:07 EDT by Joachim Backes
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-27 02:07:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2001-09-27 02:07:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.10 i686)

Description of problem:
When typing german umlaut chars, they are not displayed within a
gnome-terminal session. Inside of "xterm", umlauts are displayed correctly.
The same problem arose in RH 7.1, but not in RH 7.0.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start gnome gnome-terminal	
2. Type a Umlaut char
3.
	

Actual Results:  Only blank at the current position appears, and the
gnome-terminal
window lines above the current line become a little bit damaged.

Expected Results:  display the typed umlaut, not more

Additional info:

none
Comment 1 Joachim Backes 2001-09-27 02:23:35 EDT
Could solve the problem by starting gnome-terminal with setting
LC_ALL=de_DE before starting gnome-terminal.

*** This bug has been marked as a duplicate of 39644 ***

Note You need to log in before you can comment on or make changes to this bug.