Bug 54143 - external TCP disbled by default in sendmail-8.11.6-1.6.x
Summary: external TCP disbled by default in sendmail-8.11.6-1.6.x
Status: CLOSED DUPLICATE of bug 53607
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-28 12:44 UTC by Alec Voropay
Modified: 2007-04-18 16:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-28 12:44:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alec Voropay 2001-09-28 12:44:01 UTC
Description of Problem:
External TCP disabled by default in sendmail-8.11.6-1.6.x
from UPDATES. Only localhost is allowed.

Version-Release number of selected component (if applicable):
sendmail-8.11.6-1.6.x

How Reproducible:
after upgrade

Steps to Reproduce:
$ rpm -U sendmail-8.11.6-1.6.x.i386.rpm
$ telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
220 my.host.net ESMTP Sendmail 8.11.6/8.11.6; Fri, 28 Sep 2001 16:28:10 
+0400
quit
221 2.0.0 my.host.net closing connection
Connection closed by foreign host.
$

[from external host]
$ telnet my.host.net  25
Trying ...
telnet: Unable to connect to remote host: Connection refused
$

Actual Results:
External TCP disabled

Expected Results:
Functionality as standart sendamil-8.9 from RedHat 6.2

Additional Information:

Comment 1 Alec Voropay 2001-09-28 12:47:37 UTC

*** This bug has been marked as a duplicate of 53607 ***


Note You need to log in before you can comment on or make changes to this bug.