Bug 541450 - --version command line option does not work.
--version command line option does not work.
Status: CLOSED DUPLICATE of bug 533081
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-25 17:59 EST by Jared MORGAN
Modified: 2015-08-09 21:21 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-25 18:03:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jared MORGAN 2009-11-25 17:59:07 EST
Description of problem:

publican --version displays usage information instead of reporting the currently installed version.

Version-Release number of selected component (if applicable):

Publican v1.1

How reproducible:

100%

Steps to Reproduce:
1. Execute publican --version

  
Actual results:

Publican returns "unknown option: version", and displays the basic usage info. 

Expected results:

Some sort of version information for the currently installed publican.

Additional info:

None
Comment 1 Jeff Fearn 2009-11-25 18:03:19 EST

*** This bug has been marked as a duplicate of bug 533081 ***

Note You need to log in before you can comment on or make changes to this bug.