Bug 541593 - Freezes with KMS enabled with an Intel GM4500HD
Summary: Freezes with KMS enabled with an Intel GM4500HD
Keywords:
Status: CLOSED DUPLICATE of bug 540218
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-26 12:38 UTC by Agustin Barto
Modified: 2009-11-26 16:33 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-26 16:33:30 UTC
Type: ---


Attachments (Terms of Use)
kerneloops log during a freeze (4.51 KB, text/plain)
2009-11-26 12:56 UTC, Agustin Barto
no flags Details

Description Agustin Barto 2009-11-26 12:38:47 UTC
Description of problem:

Whenever I try to boot without the "nomodeset" kernel argument (which is the default) the system freezes while starting X.org (the fedora logo on plymouth is full). If I use KDM I can even login but when I enable compositing (aka desktop effects) X crashes and the system freezes. The system also freezes if I try to enable compositing on Gnome or KDE with the nomosetset argument.

Version-Release number of selected component (if applicable):

This happened with all kernel versions up to kernel-2.6.31.6-145, with all the updates from updates-testing installed.

How reproducible:

Frequently.

Steps to Reproduce:
1. Boot without "nomodeset" as a kernel parameter.
2.
3.
  
Actual results:

The system freezes and a hard reset is required.

Expected results:

The system doesn't freeze and I get to appear on the cover of Rolling Stone alongside Silvio Berlusconi.

Additional info:

Comment 1 Agustin Barto 2009-11-26 12:56:19 UTC
Created attachment 373993 [details]
kerneloops log during a freeze

Comment 2 Adam Williamson 2009-11-26 16:33:30 UTC
Thanks for the report - looks like a dupe :)

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 540218 ***


Note You need to log in before you can comment on or make changes to this bug.