Bug 541697 - [abrt] crash detected in setroubleshoot-server-2.2.46-1.fc12
Summary: [abrt] crash detected in setroubleshoot-server-2.2.46-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 521582
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:63497c40
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-26 18:35 UTC by romal
Modified: 2010-01-27 13:57 UTC (History)
27 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-21 21:40:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (497 bytes, text/plain)
2009-11-26 18:35 UTC, romal
no flags Details

Description romal 2009-11-26 18:35:50 UTC
abrt 1.0.0 detected a crash.

backtrace
-----
Summary: TB63497c40 browser.py:296:destroy:AttributeError: SuccessDialog instance has no attribute 'window'

Traceback (most recent call last):
  File "/usr/lib64/python2.6/site-packages/setroubleshoot/browser.py", line 296, in destroy
    self.window.destroy()
AttributeError: SuccessDialog instance has no attribute 'window'

Local variables in innermost frame:
widget: <gtk.Button object at 0x43ab0a0 (GtkButton at 0x43400c0)>
self: <setroubleshoot.browser.SuccessDialog instance at 0x365fea8>

cmdline: /usr/bin/python -E /usr/bin/sealert -s 
component: setroubleshoot
executable: /usr/bin/sealert
kernel: 2.6.31.6-145.fc12.x86_64
package: setroubleshoot-server-2.2.46-1.fc12
uuid: 63497c40

Comment 1 romal 2009-11-26 18:35:53 UTC
Created attachment 374049 [details]
File: backtrace

Comment 2 Daniel Walsh 2010-01-21 21:40:55 UTC

*** This bug has been marked as a duplicate of bug 521582 ***


Note You need to log in before you can comment on or make changes to this bug.