Bug 542617 - [abrt] crash detected in NetworkManager-gnome-1:0.7.996-6.git20091021.fc12
Summary: [abrt] crash detected in NetworkManager-gnome-1:0.7.996-6.git20091021.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0f1421c659fb432a553e8fcf8f5...
: 537386 540081 545161 547683 549132 551391 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-30 11:34 UTC by Miguel Angelo Mello
Modified: 2010-01-04 22:07 UTC (History)
7 users (show)

Fixed In Version: 0.2.997-4.git20091218.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-02 21:28:17 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (1.48 KB, text/plain)
2009-11-30 11:34 UTC, Miguel Angelo Mello
no flags Details

Description Miguel Angelo Mello 2009-11-30 11:34:55 UTC
abrt detected a crash.

Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
executable: /usr/bin/nm-applet
kernel: 2.6.31.5-127.fc12.x86_64
package: NetworkManager-gnome-1:0.7.996-6.git20091021.fc12
rating: 1
reason: Process was terminated by signal 11

Comment 1 Miguel Angelo Mello 2009-11-30 11:34:58 UTC
Created attachment 374732 [details]
File: backtrace

Comment 2 Dan Williams 2009-11-30 18:46:07 UTC
Upstream fix:

e532a25fe3d885d6a4597f3c15423ef3b04e8c8d

Comment 3 Dan Williams 2009-12-05 08:30:48 UTC
*** Bug 537386 has been marked as a duplicate of this bug. ***

Comment 4 Dan Williams 2009-12-05 08:40:24 UTC
*** Bug 540081 has been marked as a duplicate of this bug. ***

Comment 5 Dan Williams 2009-12-07 19:45:19 UTC
*** Bug 545161 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2009-12-08 08:23:52 UTC
NetworkManager-0.7.997-1.fc12,ModemManager-0.2.997-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/NetworkManager-0.7.997-1.fc12,ModemManager-0.2.997-1.fc12

Comment 7 Fedora Update System 2009-12-10 04:24:26 UTC
NetworkManager-0.7.997-1.fc12, ModemManager-0.2.997-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager ModemManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-13012

Comment 8 Fedora Update System 2009-12-14 22:49:34 UTC
NetworkManager-0.7.997-2.git20091214.fc12,ModemManager-0.2.997-2.git20091214.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/NetworkManager-0.7.997-2.git20091214.fc12,ModemManager-0.2.997-2.git20091214.fc12

Comment 9 Fedora Update System 2009-12-16 01:08:58 UTC
NetworkManager-0.7.997-2.git20091214.fc12, ModemManager-0.2.997-2.git20091214.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager ModemManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-13165

Comment 10 Fedora Update System 2009-12-18 04:26:55 UTC
ModemManager-0.2.997-3.git20091216.fc12, NetworkManager-0.7.997-2.git20091214.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ModemManager NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-13165

Comment 11 Fedora Update System 2009-12-22 04:49:13 UTC
ModemManager-0.2.997-4.git20091218.fc12, NetworkManager-0.7.997-2.git20091214.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ModemManager NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-13165

Comment 12 Dan Williams 2009-12-26 10:05:43 UTC
*** Bug 547683 has been marked as a duplicate of this bug. ***

Comment 13 Dan Williams 2009-12-26 10:10:32 UTC
*** Bug 549132 has been marked as a duplicate of this bug. ***

Comment 14 Fedora Update System 2010-01-02 21:27:36 UTC
ModemManager-0.2.997-4.git20091218.fc12, NetworkManager-0.7.997-2.git20091214.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 15 Dan Williams 2010-01-04 22:07:38 UTC
*** Bug 551391 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.