Bug 542952 - [abrt] crash detected in gnome-commander-1:1.2.8.3-1.fc12
[abrt] crash detected in gnome-commander-1:1.2.8.3-1.fc12
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-commander (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:fcc892aec95a04e30fffb883eae...
:
: 553586 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-01 05:09 EST by Alexander Osipenko
Modified: 2010-03-17 12:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-17 12:46:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.40 KB, text/plain)
2009-12-01 05:09 EST, Alexander Osipenko
no flags Details

  None (edit)
Description Alexander Osipenko 2009-12-01 05:09:06 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.  open "Remote server"
2. click "Add"
3. select FTP with login or SSH
4. fill the info
5! Check "Use GNOME Keyring Manager"
6. click ok
7. try to connect.

Comment: Stable reproducible, bug active since at least Fedora-8
Attached file: backtrace
cmdline: gnome-commander &
component: gnome-commander
executable: /usr/libexec/gnome-commander/gnome-commander
kernel: 2.6.31.6-145.fc12.i686
package: gnome-commander-1:1.2.8.3-1.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Alexander Osipenko 2009-12-01 05:09:08 EST
Created attachment 375013 [details]
File: backtrace
Comment 2 Alexander Osipenko 2010-01-17 07:14:43 EST
Seems to be resolved. Verifying...
Comment 3 Karel Klíč 2010-02-24 12:04:08 EST
*** Bug 553586 has been marked as a duplicate of this bug. ***
Comment 4 Mamoru TASAKA 2010-03-17 12:46:30 EDT
I guess this is fixed with updated gnome-vfs2-2.24.2-4.fc12.
If the bug still reproduces, please file another bug report.

Note You need to log in before you can comment on or make changes to this bug.