Bug 553586 - [abrt] crash in gnome-commander-1:1.2.8.4-1.fc12
[abrt] crash in gnome-commander-1:1.2.8.4-1.fc12
Status: CLOSED DUPLICATE of bug 542952
Product: Fedora
Classification: Fedora
Component: gnome-commander (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:0afbac825094d7ae53d798ced1e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-08 05:50 EST by Rene Sedmik
Modified: 2010-02-24 12:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:04:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (17.40 KB, text/plain)
2010-01-08 05:50 EST, Rene Sedmik
no flags Details

  None (edit)
Description Rene Sedmik 2010-01-08 05:50:28 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1.Connections->Remote, Add new SSH connection (IP, user name, alias)
2.Connect ->Program quits unexpectedly.

Comment: Gnome Commander crashes upon trying to establish a SSH connection to a remote machine. This feature still worked well in Fedora 9 but the same error appears in FC11
Attached file: backtrace
cmdline: gnome-commander
component: gnome-commander
executable: /usr/libexec/gnome-commander/gnome-commander
kernel: 2.6.31.9-174.fc12.i686.PAE
package: gnome-commander-1:1.2.8.4-1.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Rene Sedmik 2010-01-08 05:50:32 EST
Created attachment 382437 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:04:08 EST

*** This bug has been marked as a duplicate of bug 542952 ***
Comment 3 Karel Klíč 2010-02-24 12:04:08 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #542952.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.