Bug 542983 - [abrt] crash detected in barrage-1.0.2-5.fc12
Summary: [abrt] crash detected in barrage-1.0.2-5.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 552075
Alias: None
Product: Fedora
Classification: Fedora
Component: barrage
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bf89a1f594f28f4b7ad41d7ac94...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-01 11:51 UTC by chrys87
Modified: 2010-02-24 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-24 16:56:08 UTC


Attachments (Terms of Use)
File: backtrace (7.85 KB, text/plain)
2009-12-01 11:51 UTC, chrys87
no flags Details

Description chrys87 2009-12-01 11:51:50 UTC
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: barrage
component: barrage
executable: /usr/bin/barrage
kernel: 2.6.31.5-127.fc12.i686.PAE
package: barrage-1.0.2-5.fc12
rating: 4
reason: Process was terminated by signal 6

Comment 1 chrys87 2009-12-01 11:51:53 UTC
Created attachment 375036 [details]
File: backtrace

Comment 2 Karel Klíč 2010-02-24 16:56:08 UTC

*** This bug has been marked as a duplicate of bug 552075 ***

Comment 3 Karel Klíč 2010-02-24 16:56:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552075.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.