Bug 552075 - [abrt] crash detected in barrage-1.0.2-5.fc12
Summary: [abrt] crash detected in barrage-1.0.2-5.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: barrage
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:31e84adf63aea9be80ed1d15969...
: 542983 553109 569353 570194 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-03 22:37 UTC by shashalon
Modified: 2010-04-09 04:02 UTC (History)
6 users (show)

Fixed In Version: barrage-1.0.2-6.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-30 02:15:43 UTC


Attachments (Terms of Use)
File: backtrace (9.26 KB, text/plain)
2010-01-03 22:37 UTC, shashalon
no flags Details

Description shashalon 2010-01-03 22:37:47 UTC
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: barrage
component: barrage
executable: /usr/bin/barrage
kernel: 2.6.31.9-174.fc12.i686.PAE
package: barrage-1.0.2-5.fc12
rating: 3
reason: Process was terminated by signal 6

Comment 1 shashalon 2010-01-03 22:37:51 UTC
Created attachment 381441 [details]
File: backtrace

Comment 2 Gwyn Ciesla 2010-01-08 15:58:28 UTC
*** Bug 553109 has been marked as a duplicate of this bug. ***

Comment 3 Karel Klíč 2010-02-24 16:56:08 UTC
*** Bug 542983 has been marked as a duplicate of this bug. ***

Comment 4 Gwyn Ciesla 2010-03-19 14:54:36 UTC
*** Bug 569353 has been marked as a duplicate of this bug. ***

Comment 5 Gwyn Ciesla 2010-03-19 14:54:47 UTC
*** Bug 570194 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2010-03-19 16:56:41 UTC
barrage-1.0.2-6.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/barrage-1.0.2-6.fc12

Comment 7 Fedora Update System 2010-03-19 16:56:46 UTC
barrage-1.0.2-6.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/barrage-1.0.2-6.fc13

Comment 8 Fedora Update System 2010-03-23 02:04:22 UTC
barrage-1.0.2-6.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update barrage'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/barrage-1.0.2-6.fc13

Comment 9 Fedora Update System 2010-03-23 02:18:58 UTC
barrage-1.0.2-6.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update barrage'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/barrage-1.0.2-6.fc12

Comment 10 Kirill 2010-03-27 19:53:50 UTC

How to reproduce
-----
1.Start game
2.
3.

Comment 11 Fedora Update System 2010-03-30 02:15:39 UTC
barrage-1.0.2-6.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2010-04-09 04:02:12 UTC
barrage-1.0.2-6.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.