Bug 543005 - [abrt] crash detected in imsettings-0.107.4-2.fc12
[abrt] crash detected in imsettings-0.107.4-2.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:b82e4586eb59dd1c713f72c8fdb...
:
: 545020 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-01 08:22 EST by Ricardo
Modified: 2010-02-18 17:34 EST (History)
4 users (show)

See Also:
Fixed In Version: imsettings-0.107.4-7.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-18 17:34:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.59 KB, text/plain)
2009-12-01 08:22 EST, Ricardo
no flags Details

  None (edit)
Description Ricardo 2009-12-01 08:22:32 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/libexec/gconf-im-settings-daemon
component: imsettings
executable: /usr/libexec/gconf-im-settings-daemon
kernel: 2.6.31.5-127.fc12.i686
package: imsettings-0.107.4-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Ricardo 2009-12-01 08:22:35 EST
Created attachment 375058 [details]
File: backtrace
Comment 2 Akira TAGOH 2009-12-07 20:26:34 EST
*** Bug 545020 has been marked as a duplicate of this bug. ***
Comment 3 Thomas Lemm 2009-12-18 05:14:15 EST
Hi, 

I have encountered the same problem. Some additional info:
- remotely running via X (xdmc) and _not_ via freenx "solves" the problem
- occurs with gnome but not with kde (or kde does not support an as visible abrt feedback)
- in connection with this, xscreensaver dumps
Hope this helps, 

Kind regards

Thomas Lemm
Comment 4 Fedora Update System 2010-02-05 08:04:19 EST
imsettings-0.107.4-6.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/imsettings-0.107.4-6.fc12
Comment 5 Akira TAGOH 2010-02-05 08:05:00 EST
should be fixed in imsettings-0.107.4-6.fc12.
Comment 6 Fedora Update System 2010-02-05 18:51:38 EST
imsettings-0.107.4-6.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update imsettings'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1516
Comment 7 Fedora Update System 2010-02-17 03:48:57 EST
imsettings-0.107.4-7.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/imsettings-0.107.4-7.fc12
Comment 8 Fedora Update System 2010-02-18 17:33:53 EST
imsettings-0.107.4-7.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.