Bug 54330 - Driver diskettes are not working in RH7.1
Summary: Driver diskettes are not working in RH7.1
Status: CLOSED DUPLICATE of bug 55037
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-04 13:08 UTC by Bryan Leopard
Modified: 2005-10-31 22:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-11 15:27:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-10-04 13:08:49 UTC
It appears that the only driver diskette that will work during install is 
the i386 driver diskette. But after install, old driver is the one that is 
booted.  This prevents us from supporting new hardware (new drivers) on 
Red Hat 7.1.

Comment 1 Bryan Leopard 2001-10-11 15:27:09 UTC
This is also a problem in 7.2.

Comment 2 Michael Fulbright 2002-01-15 20:09:40 UTC

*** This bug has been marked as a duplicate of 55037 ***


Note You need to log in before you can comment on or make changes to this bug.