Bug 543512 - [abrt] crash detected in firefox-3.5.5-1.fc12
[abrt] crash detected in firefox-3.5.5-1.fc12
Status: CLOSED DUPLICATE of bug 543513
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:95e17c340fe9b8f623a1e071df8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-02 10:05 EST by Jose Miguel Venegas Mendoza
Modified: 2009-12-14 10:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-14 10:35:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.18 KB, text/plain)
2009-12-02 10:05 EST, Jose Miguel Venegas Mendoza
no flags Details

  None (edit)
Description Jose Miguel Venegas Mendoza 2009-12-02 10:05:27 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Close firefox
2. Firefox crash

Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5.5/firefox
kernel: 2.6.31.5-127.fc12.i686
package: firefox-3.5.5-1.fc12
rating: 3
reason: Process was terminated by signal 11
Comment 1 Jose Miguel Venegas Mendoza 2009-12-02 10:05:30 EST
Created attachment 375454 [details]
File: backtrace
Comment 2 Chris Campbell 2009-12-11 16:31:29 EST
#3  <signal handler called>
No symbol table info available.
#4  0x00a4cc64 in g_type_check_instance () from /lib/libgobject-2.0.so.0
No symbol table info available.
#5  0x00a4bfa6 in g_signal_handlers_disconnect_matched ()
   from /lib/libgobject-2.0.so.0
No symbol table info available.
#6  0x044145de in update_client_widget (context_xim=<value optimized out>)
    at gtkimcontextxim.c:1641
        new_client_widget = 0x0
#7  set_ic_client_window (context_xim=<value optimized out>)
    at gtkimcontextxim.c:654
No locals.
#8  0x04414681 in xim_info_display_closed (display=<value optimized out>, 
    is_error=<value optimized out>, info=<value optimized out>)
    at gtkimcontextxim.c:402
        ics = 0x9f2ed0b0
        tmp_list = <value optimized out>
#9  0x00a42218 in g_cclosure_marshal_VOID__BOOLEAN ()
   from /lib/libgobject-2.0.so.0
No symbol table info available.
#10 0x00a345b3 in g_closure_invoke () from /lib/libgobject-2.0.so.0
No symbol table info available.
#11 0x00a4a118 in ?? () from /lib/libgobject-2.0.so.0
No symbol table info available.
#12 0x00a4b47d in g_signal_emit_valist () from /lib/libgobject-2.0.so.0
No symbol table info available.
#13 0x00a4b907 in g_signal_emit () from /lib/libgobject-2.0.so.0
No symbol table info available.
#14 0x047b7aa8 in gdk_display_close () from /usr/lib/libgdk-x11-2.0.so.0
No symbol table info available.
#15 0x02b78e1b in MOZ_gdk_display_close (display=0xb7477140)
    at nsAppRunner.cpp:2454
        theme_is_qt = 0
        settings = <value optimized out>
        theme_name = 0x964b8060 "(firefox:2897): "


-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matěj Cepl 2009-12-14 10:35:13 EST

*** This bug has been marked as a duplicate of bug 543513 ***

Note You need to log in before you can comment on or make changes to this bug.