Bug 543513 - [abrt] crash detected in firefox-3.5.5-1.fc12
[abrt] crash detected in firefox-3.5.5-1.fc12
Status: CLOSED DUPLICATE of bug 532456
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:e71a1e5a831bf91d9ae5b110311...
:
: 543512 543526 543596 543598 543674 543702 544023 544044 544180 544456 544665 544669 544693 544806 545900 546242 546797 577076 583325 583414 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-02 10:06 EST by Jose Miguel Venegas Mendoza
Modified: 2010-04-18 13:04 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-14 12:45:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.74 KB, text/plain)
2009-12-02 10:06 EST, Jose Miguel Venegas Mendoza
no flags Details

  None (edit)
Description Jose Miguel Venegas Mendoza 2009-12-02 10:06:28 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Close firefox
2. Firefox crash

Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5.5/firefox
kernel: 2.6.31.5-127.fc12.i686
package: firefox-3.5.5-1.fc12
rating: 3
reason: Process was terminated by signal 11
Comment 1 Jose Miguel Venegas Mendoza 2009-12-02 10:06:31 EST
Created attachment 375455 [details]
File: backtrace
Comment 2 Chris Campbell 2009-12-11 12:42:43 EST
*** Bug 543526 has been marked as a duplicate of this bug. ***
Comment 3 Chris Campbell 2009-12-11 12:49:38 EST
*** Bug 543596 has been marked as a duplicate of this bug. ***
Comment 4 Chris Campbell 2009-12-11 12:52:48 EST
#3  <signal handler called>
No symbol table info available.
#4  0x00a4cc64 in g_type_check_instance () from /lib/libgobject-2.0.so.0
No symbol table info available.
#5  0x00a4bfa6 in g_signal_handlers_disconnect_matched ()
   from /lib/libgobject-2.0.so.0
No symbol table info available.
#6  0x00e3c5de in update_client_widget (context_xim=<value optimized out>)
    at gtkimcontextxim.c:1641
        new_client_widget = 0x0
#7  set_ic_client_window (context_xim=<value optimized out>)
    at gtkimcontextxim.c:654
No locals.
#8  0x00e3c681 in xim_info_display_closed (display=<value optimized out>, 
    is_error=<value optimized out>, info=<value optimized out>)
    at gtkimcontextxim.c:402
        ics = 0xacb18c38
        tmp_list = <value optimized out>
#9  0x00a42218 in g_cclosure_marshal_VOID__BOOLEAN ()
   from /lib/libgobject-2.0.so.0
No symbol table info available.
#10 0x00a345b3 in g_closure_invoke () from /lib/libgobject-2.0.so.0
No symbol table info available.
#11 0x00a4a118 in ?? () from /lib/libgobject-2.0.so.0
No symbol table info available.
#12 0x00a4b47d in g_signal_emit_valist () from /lib/libgobject-2.0.so.0
No symbol table info available.
#13 0x00a4b907 in g_signal_emit () from /lib/libgobject-2.0.so.0
No symbol table info available.
#14 0x047b7aa8 in gdk_display_close () from /usr/lib/libgdk-x11-2.0.so.0
No symbol table info available.
#15 0x02b78e1b in MOZ_gdk_display_close (display=0xb7577140)
    at nsAppRunner.cpp:2454
        theme_is_qt = 0
        settings = <value optimized out>
        theme_name = 0xaeb2e020 "(firefox:2452): "


-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Chris Campbell 2009-12-11 12:55:55 EST
*** Bug 543598 has been marked as a duplicate of this bug. ***
Comment 6 Chris Campbell 2009-12-11 13:01:41 EST
*** Bug 543674 has been marked as a duplicate of this bug. ***
Comment 7 Chris Campbell 2009-12-11 13:09:08 EST
*** Bug 544180 has been marked as a duplicate of this bug. ***
Comment 8 Chris Campbell 2009-12-11 13:28:53 EST
*** Bug 545900 has been marked as a duplicate of this bug. ***
Comment 9 Chris Campbell 2009-12-11 13:30:20 EST
*** Bug 544456 has been marked as a duplicate of this bug. ***
Comment 10 Chris Campbell 2009-12-11 13:33:59 EST
*** Bug 544806 has been marked as a duplicate of this bug. ***
Comment 11 Chris Campbell 2009-12-11 13:45:05 EST
*** Bug 544665 has been marked as a duplicate of this bug. ***
Comment 12 Chris Campbell 2009-12-11 13:46:13 EST
*** Bug 544669 has been marked as a duplicate of this bug. ***
Comment 13 Chris Campbell 2009-12-11 13:47:31 EST
*** Bug 544693 has been marked as a duplicate of this bug. ***
Comment 14 Chris Campbell 2009-12-11 16:29:28 EST
*** Bug 543702 has been marked as a duplicate of this bug. ***
Comment 15 Chris Campbell 2009-12-12 11:56:59 EST
*** Bug 546797 has been marked as a duplicate of this bug. ***
Comment 16 Chris Campbell 2009-12-12 12:14:33 EST
*** Bug 546242 has been marked as a duplicate of this bug. ***
Comment 17 Chris Campbell 2009-12-13 11:33:29 EST
*** Bug 544023 has been marked as a duplicate of this bug. ***
Comment 18 Chris Campbell 2009-12-13 11:35:03 EST
*** Bug 544044 has been marked as a duplicate of this bug. ***
Comment 19 Matěj Cepl 2009-12-14 10:35:14 EST
*** Bug 543512 has been marked as a duplicate of this bug. ***
Comment 20 Matěj Cepl 2009-12-14 12:45:55 EST

*** This bug has been marked as a duplicate of bug 532456 ***
Comment 21 Chris Campbell 2010-03-27 12:01:57 EDT
*** Bug 577076 has been marked as a duplicate of this bug. ***
Comment 22 Chris Campbell 2010-04-18 12:59:57 EDT
*** Bug 583325 has been marked as a duplicate of this bug. ***
Comment 23 Chris Campbell 2010-04-18 13:04:17 EDT
*** Bug 583414 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.