Bug 5444 - linuxconf experiences GTK Widget failures
Summary: linuxconf experiences GTK Widget failures
Status: CLOSED DUPLICATE of bug 4315
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-linuxconf   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-29 21:30 UTC by lembree
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-06 18:04:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lembree 1999-09-29 21:30:09 UTC
Frm SGI bug 767269

when using linuxconf to add a user,
when the "ADD" user button is clicked the following errors
occur -


Error message from remadmin :
Error message from remadmin :Gtk-CRITICAL **: file
gtkwidget.c: line 1592 (gtk_widget_map): assertion
`GTK_WIDGET_VISIBLE (widget) == TRUE' failed.
Error message from remadmin :
Error message from remadmin :Gtk-CRITICAL **: file
gtkwidget.c: line 1592 (gtk_widget_map): assertion
`GTK_WIDGET_VISIBLE (widget) == TRUE' failed.
Error message from remadmin :
Error message from remadmin :Gtk-CRITICAL **: file
gtkwidget.c: line 1592 (gtk_widget_map): assertion
`GTK_WIDGET_VISIBLE (widget) == TRUE' failed.
Error message from remadmin :
Error message from remadmin :Gtk-CRITICAL **: file
gtkwidget.c: line 1592 (gtk_widget_map): assertion
`GTK_WIDGET_VISIBLE (widget) == TRUE' failed.


And one is unable to add users.

Comment 1 Michael K. Johnson 1999-11-22 18:51:59 UTC
Try the version of gnome-linuxconf from 6.1 -- it may still give you
some gtk errors, but they should just be warnings and gnome-linuxconf
should still work.

Comment 2 Nalin Dahyabhai 2000-01-06 18:04:59 UTC
*** This bug has been marked as a duplicate of 4315 ***


Note You need to log in before you can comment on or make changes to this bug.