Bug 544640 - support Moblin 2.1/2.2 requirements for mutter
support Moblin 2.1/2.2 requirements for mutter
Status: CLOSED DUPLICATE of bug 577015
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
Depends On: 577015
Blocks: FedoraMoblin21 MeeGo1
  Show dependency treegraph
Reported: 2009-12-05 15:30 EST by Peter Robinson
Modified: 2010-04-18 08:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-04-18 08:08:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
Moblin Bugzilla 6503 None None None Never

  None (edit)
Description Peter Robinson 2009-12-05 15:30:52 EST
There's some downstream changes required by mutter-moblin releases >= 0.40.x in mutter, this is a tracker bug to track this as a requirement for a complete Moblin 2.1 in Fedora 13 (and possibly 12).
Comment 1 Peter Robinson 2009-12-05 15:32:18 EST
The downstream Moblin bug that was opened was http://bugzilla.moblin.org/show_bug.cgi?id=6503
Comment 2 Bug Zapper 2010-03-15 09:28:24 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
Comment 3 Peter Robinson 2010-04-18 08:08:26 EDT
Resolved in this bug -> 577015

*** This bug has been marked as a duplicate of bug 577015 ***

Note You need to log in before you can comment on or make changes to this bug.