Bug 544759 - [abrt] crash in evolution-2.28.0-2 _XAllocID, assertion `ret != inval_id' failed
[abrt] crash in evolution-2.28.0-2 _XAllocID, assertion `ret != inval_id' failed
Status: CLOSED DUPLICATE of bug 537574
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:97358c7950457de6fb6be245d73...
:
: 547375 548659 551481 551490 551815 554531 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-06 07:28 EST by Daniel Ferreira
Modified: 2010-01-13 09:30 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-05 11:43:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.11 KB, text/plain)
2009-12-06 07:28 EST, Daniel Ferreira
no flags Details

  None (edit)
Description Daniel Ferreira 2009-12-06 07:28:05 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
kernel: 2.6.31.6-145.fc12.i686
package: evolution-2.28.0-2.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Daniel Ferreira 2009-12-06 07:28:11 EST
Created attachment 376438 [details]
File: backtrace
Comment 2 Milan Crha 2010-01-05 11:43:42 EST
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as such.

*** This bug has been marked as a duplicate of bug 537574 ***
Comment 3 Milan Crha 2010-01-12 07:37:15 EST
*** Bug 547375 has been marked as a duplicate of this bug. ***
Comment 4 Milan Crha 2010-01-12 10:15:03 EST
*** Bug 548659 has been marked as a duplicate of this bug. ***
Comment 5 Milan Crha 2010-01-13 07:08:27 EST
*** Bug 551481 has been marked as a duplicate of this bug. ***
Comment 6 Milan Crha 2010-01-13 07:09:21 EST
*** Bug 551490 has been marked as a duplicate of this bug. ***
Comment 7 Milan Crha 2010-01-13 07:23:50 EST
*** Bug 551815 has been marked as a duplicate of this bug. ***
Comment 8 Milan Crha 2010-01-13 09:30:03 EST
*** Bug 554531 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.