Bug 54500 - net install not possible, anaconda crashes for python will not run
net install not possible, anaconda crashes for python will not run
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: installer (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-10 06:17 EDT by elias
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-10 09:01:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description elias 2001-10-10 06:17:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010807

Description of problem:
Net install will always fail. The reason is that RedHat/base/netstg1.img
does not include /lib/libutil.so.1 which is needed by python, but python is
needed by anaconda.

Version-Release number of selected component (if applicable):
netstg1.img dated Oct 3

How reproducible:
Always

Steps to Reproduce:
1.download bootnet.img
2.make floppy
3.install
	

Actual Results:  after downloading RedHat/base/netstg1.img, anaconda
crashes because python can not run.

Additional info:
Comment 1 Tom Worley 2001-10-10 09:01:26 EDT
Yes, I had the same problem, see bug #54487
I fixed this problem by altering the image (That was fun!), but then had other 
problems with anaconda (line 28 IRRC, about the module "os" not existing).
Comment 2 Jeremy Katz 2001-10-10 12:40:17 EDT
Rawhide is currently in a major state of flux and anaconda isn't going down that
path yet.  Since rawhide is just automatically generated trees, there's never a
guarantee of it working.

Note You need to log in before you can comment on or make changes to this bug.