Bug 545013 - [abrt] crash detected in bickley-0.4.4-2.fc12
Summary: [abrt] crash detected in bickley-0.4.4-2.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bickley
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f4feb9126537035b89374a2aaec...
: 549209 556619 558572 585213 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-07 10:41 UTC by Piotr Kolaczek
Modified: 2010-07-08 18:26 UTC (History)
4 users (show)

Fixed In Version: bickley-0.4.5-2.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-08 18:16:15 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (16.36 KB, text/plain)
2009-12-07 10:41 UTC, Piotr Kolaczek
no flags Details

Description Piotr Kolaczek 2009-12-07 10:41:10 UTC
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/libexec/bkl-investigator
component: bickley
executable: /usr/libexec/bkl-investigator
kernel: 2.6.31.6-145.fc12.i686.PAE
package: bickley-0.4.4-2.fc12
rating: 4
reason: Process was terminated by signal 8

Comment 1 Piotr Kolaczek 2009-12-07 10:41:13 UTC
Created attachment 376647 [details]
File: backtrace

Comment 2 Peter Robinson 2009-12-20 22:49:41 UTC
*** Bug 549209 has been marked as a duplicate of this bug. ***

Comment 3 Peter Robinson 2010-01-26 16:26:06 UTC
*** Bug 556619 has been marked as a duplicate of this bug. ***

Comment 4 Peter Robinson 2010-01-26 16:26:17 UTC
*** Bug 558572 has been marked as a duplicate of this bug. ***

Comment 5 Peter Robinson 2010-05-03 08:20:27 UTC
*** Bug 585213 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2010-06-30 11:29:05 UTC
bickley-0.4.5-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/bickley-0.4.5-2.fc12

Comment 7 Fedora Update System 2010-06-30 11:29:29 UTC
bickley-0.4.5-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/bickley-0.4.5-2.fc13

Comment 8 Fedora Update System 2010-07-01 18:40:57 UTC
bickley-0.4.5-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update bickley'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/bickley-0.4.5-2.fc13

Comment 9 Fedora Update System 2010-07-01 18:54:46 UTC
bickley-0.4.5-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update bickley'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/bickley-0.4.5-2.fc12

Comment 10 Fedora Update System 2010-07-08 18:15:50 UTC
bickley-0.4.5-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2010-07-08 18:26:08 UTC
bickley-0.4.5-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.