Bug 585213 - [abrt] crash in bickley-0.4.4-2.fc12: Process /usr/libexec/bkl-investigator was killed by signal 8 (SIGFPE)
Summary: [abrt] crash in bickley-0.4.4-2.fc12: Process /usr/libexec/bkl-investigator w...
Status: CLOSED DUPLICATE of bug 545013
Alias: None
Product: Fedora
Classification: Fedora
Component: bickley   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fb0331befa1c4f5f29824b44299...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 12:52 UTC by Cássio Magno
Modified: 2010-05-03 08:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 08:20:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.63 KB, text/plain)
2010-04-23 12:52 UTC, Cássio Magno
no flags Details

Description Cássio Magno 2010-04-23 12:52:34 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/bkl-investigator
component: bickley
executable: /usr/libexec/bkl-investigator
global_uuid: fb0331befa1c4f5f29824b44299bbc252e7b8d88
kernel: 2.6.32.11-102.fc12.i686.PAE
package: bickley-0.4.4-2.fc12
rating: 4
reason: Process /usr/libexec/bkl-investigator was killed by signal 8 (SIGFPE)
release: Fedora release 12 (Constantine)

Comment 1 Cássio Magno 2010-04-23 12:52:52 UTC
Created attachment 408602 [details]
File: backtrace

Comment 2 Cássio Magno 2010-04-26 06:01:56 UTC
Package: bickley-0.4.4-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Abrir o programa
2.
3.


Comment
-----
Toda vez que tenta abrir o programa o mesmo trava

Comment 3 Peter Robinson 2010-05-03 08:20:26 UTC

*** This bug has been marked as a duplicate of bug 545013 ***


Note You need to log in before you can comment on or make changes to this bug.