Bug 545116 - rpm-build 4.8 conflicts with ocaml
rpm-build 4.8 conflicts with ocaml
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ocaml (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 541542 546628 548097 548098
  Show dependency treegraph
 
Reported: 2009-12-07 11:18 EST by Richard W.M. Jones
Modified: 2009-12-16 10:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 548097 548098 (view as bug list)
Environment:
Last Closed: 2009-12-16 10:51:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2009-12-07 11:18:13 EST
https://www.redhat.com/archives/fedora-devel-list/2009-December/msg00230.html

On Mon, Dec 07, 2009 at 03:32:59PM +0200, Panu Matilainen wrote:
> - The new version has integrated support for extracting OCaml
>   dependencies, this clashes with the existing ocaml-dependency
>   extraction mechanism in Fedora. Notably rpm-build conflicts with current
>   ocaml-runtime, and the ocaml build-macros need updating to let the
>   integrated pieces do their work.
Comment 1 Richard W.M. Jones 2009-12-07 11:29:06 EST
Sorry, should have been assigned to me.
Comment 2 Richard W.M. Jones 2009-12-16 10:51:04 EST
This should now be fixed:

http://koji.fedoraproject.org/koji/taskinfo?taskID=1875253

Note You need to log in before you can comment on or make changes to this bug.