Bug 54540 - ORA-01036
Summary: ORA-01036
Status: CLOSED DUPLICATE of bug 54558
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-11 15:58 UTC by Jay Turner
Modified: 2015-01-07 23:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-11 15:58:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-10-11 15:58:01 UTC
Description of Problem:
Got this error on app2.rwc-colo:

error executing code for include /var/www/apps/panes/join/callback.apm:
DBD::Oracle::st bind_param failed: ORA-01036: illegal variable name/number
(DBD ERROR: OCIBindByName) at /var/www/lib/WebCustomer.pm line 131. <--> ;
compiled to SCALAR(0x957d330) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818. <--> ,
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2001-10-12 13:44:34 UTC

*** This bug has been marked as a duplicate of 54558 ***


Note You need to log in before you can comment on or make changes to this bug.