Bug 545544 - Description for sudoers resource 'The static table lookup for host names'
Description for sudoers resource 'The static table lookup for host names'
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Configuration (Show other bugs)
4.11
All Linux
low Severity medium (vote)
: GA
: RHQ 4.12
Assigned To: RHQ Project Maintainer
: SubBug
: 554791 (view as bug list)
Depends On:
Blocks: RHQ_Config rhq_triage
  Show dependency treegraph
 
Reported: 2009-12-08 15:30 EST by Steve Salevan
Modified: 2014-05-23 16:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-16 16:05:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Salevan 2009-12-08 15:30:15 EST
Description of problem:
The description for the sudoers resource is 'The static table lookup for host names'.

Version-Release number of selected component (if applicable):
RHQ, linux-config branch, 12/8 git pull

How reproducible:
Always

Steps to Reproduce:
1. Set up an RHQ agent running Augeas and point it at an RHQ server as described above
2. Access the platform's sudoers resource and view the description
  
Actual results:
As above

Expected results:
Something like 'Configuration for system-wide sudo access'

Additional info:
Comment 1 wes hayutin 2010-02-16 11:53:09 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 2 wes hayutin 2010-02-16 11:58:43 EST
making sure we're not missing any bugs in rhq_triage
Comment 6 Jay Shaughnessy 2014-05-23 16:56:53 EDT
*** Bug 554791 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.