This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 554791 - The Sudoers description is not correct - looks like its was copied from Hosts File?
The Sudoers description is not correct - looks like its was copied from Hosts...
Status: CLOSED DUPLICATE of bug 545544
Product: RHQ Project
Classification: Other
Component: Configuration (Show other bugs)
1.4
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
John Sefler
: SubBug
Depends On:
Blocks: RHQ_Config rhq_triage
  Show dependency treegraph
 
Reported: 2010-01-12 12:05 EST by John Sefler
Modified: 2014-05-23 16:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-23 16:56:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Sudoers Description is wrong. (123.86 KB, image/png)
2010-01-12 12:05 EST, John Sefler
no flags Details

  None (edit)
Description John Sefler 2010-01-12 12:05:31 EST
Created attachment 383285 [details]
Sudoers Description is wrong.

Description of problem:
In the UI for a Sudoers resource, the default General Property Description states "The static table lookup for host names".  This is not accurate.

Version-Release number of selected component (if applicable):
Builds of master dated in early Jan 2010.


How reproducible:
Open a Sudoers resource and look at the Summary of General Properties on its Inventory tab.
See the attached screenhot
  
Actual results:
Description: The static table lookup for host names

Expected result:
Description: List of which users may execute what  < This is just a better suggestion


Additional info:
Comment 1 wes hayutin 2010-02-16 11:51:30 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 2 wes hayutin 2010-02-16 11:57:47 EST
making sure we're not missing any bugs in rhq_triage
Comment 3 Corey Welton 2010-09-30 10:13:39 EDT
lowering priority - not an enterprise plugin
Comment 4 Jay Shaughnessy 2014-05-23 16:56:53 EDT

*** This bug has been marked as a duplicate of bug 545544 ***

Note You need to log in before you can comment on or make changes to this bug.