Bug 54633 - installer quits after swap file was created
Summary: installer quits after swap file was created
Status: CLOSED DUPLICATE of bug 18031
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-14 16:48 UTC by suey_12000
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-21 23:20:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug encountered while installing red hat linux 7 (854 bytes, text/plain)
2001-10-21 23:20 UTC, suey_12000
no flags Details

Description suey_12000 2001-10-14 16:48:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
installer quit on two different machines. one is a 400mhz and the other is 
a 200mhz. quit after setting up swap on the 200. quit after cofiguration 
on the 400.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot from floppy
2.run install
3.
	

Actual Results:  installer encounters bug and quits

Expected Results:  the os should have fully installed.

Additional info:

Comment 1 Brent Fox 2001-10-15 19:33:02 UTC
Can you attach any debug error messages?  Without that, I don't have much to go on.

Comment 2 suey_12000 2001-10-21 23:20:15 UTC
Created attachment 34522 [details]
bug encountered while installing red hat linux 7

Comment 3 Brent Fox 2001-10-22 21:12:11 UTC
It looks like your cd's are corrupted.  This is a dupe of #18031

*** This bug has been marked as a duplicate of 18031 ***


Note You need to log in before you can comment on or make changes to this bug.