Bug 546469 - [abrt] crash in tigervnc-1.0.0-3.fc12
[abrt] crash in tigervnc-1.0.0-3.fc12
Status: CLOSED DUPLICATE of bug 547370
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:7abff34960ece2158fe380f0600...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-10 18:05 EST by Vaclav "sHINOBI" Misek
Modified: 2013-04-30 19:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-21 11:59:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (2.80 KB, text/plain)
2009-12-10 18:05 EST, Vaclav "sHINOBI" Misek
no flags Details

  None (edit)
Description Vaclav "sHINOBI" Misek 2009-12-10 18:05:19 EST
abrt 1.0.1 detected a crash.

How to reproduce
-----
1. connect to vino
2. press F8 and change depth to 256 colors
3. crash

Attached file: backtrace
cmdline: vncviewer --via=*** *** 0
component: tigervnc
executable: /usr/bin/vncviewer
kernel: 2.6.31.6-162.fc12.x86_64
package: tigervnc-1.0.0-3.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Vaclav "sHINOBI" Misek 2009-12-10 18:05:22 EST
Created attachment 377615 [details]
File: backtrace
Comment 2 Adam Tkac 2009-12-21 11:59:47 EST

*** This bug has been marked as a duplicate of bug 547370 ***

Note You need to log in before you can comment on or make changes to this bug.