Bug 547370 - [abrt] crash detected in tigervnc-1.0.0-3.fc12
[abrt] crash detected in tigervnc-1.0.0-3.fc12
Status: CLOSED DUPLICATE of bug 522369
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:fb43d0e0e5fdede621aa6e35fdd...
:
: 544493 546469 566001 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-14 09:10 EST by Nils Philippsen
Modified: 2013-04-30 19:44 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-03 02:42:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (3.25 KB, text/plain)
2009-12-14 09:10 EST, Nils Philippsen
no flags Details

  None (edit)
Description Nils Philippsen 2009-12-14 09:10:45 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
With a remote machine that has a running GNOME desktop, remote desktop sharing enabled:

1. "vncviewer -via <remotemachine> :0"
2. Reduce color depth: F8 -> Options -> In "Encoding and Color Level" uncheck "Auto select", then check "Medium" or "Low", click on "OK"
3. Crashes


Attached file: backtrace
cmdline: vncviewer -via wombat  0
component: tigervnc
executable: /usr/bin/vncviewer
kernel: 2.6.31.6-166.fc12.x86_64
package: tigervnc-1.0.0-3.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Nils Philippsen 2009-12-14 09:10:47 EST
Created attachment 378217 [details]
File: backtrace
Comment 3 Adam Tkac 2009-12-21 11:59:47 EST
*** Bug 546469 has been marked as a duplicate of this bug. ***
Comment 4 Karel Klíč 2010-02-24 11:53:41 EST
*** Bug 566001 has been marked as a duplicate of this bug. ***
Comment 5 Jan Görig 2010-03-02 09:49:52 EST
*** Bug 544493 has been marked as a duplicate of this bug. ***
Comment 6 Jan Görig 2010-03-03 02:42:47 EST

*** This bug has been marked as a duplicate of bug 522369 ***

Note You need to log in before you can comment on or make changes to this bug.