This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 546589 - segfault after guest shutdown
segfault after guest shutdown
Status: CLOSED DUPLICATE of bug 541966
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-11 06:03 EST by Jan ONDREJ
Modified: 2010-02-11 09:52 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-11 09:52:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan ONDREJ 2009-12-11 06:03:27 EST
Description of problem:
After one guest was shut down, libvirt crashes. See messages below.

Version-Release number of selected component (if applicable):
libvirt-0.7.4-1.fc12.i686

How reproducible:
once

Steps to Reproduce:
I don't know, if it's reproducible, but may be log help to fix problem.
  
Actual results:
Dec 11 11:52:30 work libvirtd: 11:52:30.536: error : interfaceNumOfInterfaces:18
7 : internal error failed to get number of interfaces on host (netcf: unspecifie
d error - errors in loading some config files)
Dec 11 11:52:30 work libvirtd: 11:52:30.595: error : interfaceNumOfDefinedInterf
aces:229 : internal error failed to get number of defined interfaces on host (ne
tcf: unspecified error - errors in loading some config files)
Dec 11 11:52:30 work libvirtd: 11:52:30.753: error : qemuMonitorCommandWithHandl
er:290 : cannot send monitor command 'info balloon': Connection reset by peer
Dec 11 11:52:30 work kernel: libvirtd[24385]: segfault at c ip 00fa9eb7 sp b43fa
f24 error 4 in libpthread-2.11.so[fa1000+16000]
Dec 11 11:52:30 work libvirtd: 11:52:30.753: error : qemuMonitorTextGetBalloonIn
fo:525 : operation failed: could not query memory balloon allocation
Comment 1 Daniel Berrange 2010-02-11 09:52:44 EST

*** This bug has been marked as a duplicate of bug 541966 ***

Note You need to log in before you can comment on or make changes to this bug.