Bug 54659 - syslinux missing pxelinux
Summary: syslinux missing pxelinux
Status: CLOSED DUPLICATE of bug 64942
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: syslinux (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-15 16:36 UTC by Chris Runge
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-15 16:36:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2001-10-15 16:36:33 UTC
Description of Problem:

syslinux-1.52 in Red Hat Linux 7.2 is missing pxelinux (the doc is there,
however)

The description from syslinux reads: "
Syslinux is a simple kernel loader. It normally loads the kernel (and an
optional initrd image) from a FAT filesystem. It can also be used as a
PXE bootloader during network boots." -- however, no pxelinux is present

Version-Release number of selected component (if applicable):

1.52-2

How Reproducible:

n/a

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jeremy Katz 2002-06-18 01:05:04 UTC

*** This bug has been marked as a duplicate of 64942 ***


Note You need to log in before you can comment on or make changes to this bug.