Bug 64942 - syslinux does not include files needed for PXE boot
Summary: syslinux does not include files needed for PXE boot
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: syslinux   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 54659 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-14 22:20 UTC by Need Real Name
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-18 01:05:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-05-14 22:20:17 UTC
Description of Problem:

The pxelinux.bin file from the syslinux tarball is not included in the syslinux
RPM.  This file is required to PXE boot a server.

Version-Release number of selected component (if applicable):

syslinux-1.52-2

Additional Information:

See http://syslinux.zytor.com/pxe.php for why pxelinux.bin is needed.

Comment 1 Jeremy Katz 2002-06-18 01:04:59 UTC
*** Bug 54659 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2002-06-18 01:19:01 UTC
Included in syslinux-1.75-1


Note You need to log in before you can comment on or make changes to this bug.