Bug 546594 - Target "stop" is empty and it may not
Target "stop" is empty and it may not
Status: CLOSED DUPLICATE of bug 527701
Product: Fedora
Classification: Fedora
Component: microcode_ctl (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Kyle McMartin
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-11 06:15 EST by Michal Nowak
Modified: 2015-08-31 23:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 06:58:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2009-12-11 06:15:30 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michal Nowak 2009-12-11 06:21:47 EST
Description of problem:

newman@dhcp-lab-124 gold-rebuild $ sudo /etc/init.d/microcode_ctl stop
/etc/init.d/microcode_ctl: line 59: syntax error near unexpected token `}'
/etc/init.d/microcode_ctl: line 59: `}'

I understand "stopping" microcode_ctl makes no sense but that target can't be empty anyway.

[...]
stop()
{
}
[...]

What about:

[...]
stop()
{
   true
}
[...]

Since I believe we have to have that type of target.

Version-Release number of selected component (if applicable):

microcode_ctl-1.17-1.56.fc12.x86_64

How reproducible:
always
Comment 2 Paul Jenner 2010-01-02 06:50:47 EST
Duplicate of bug #527701 ?
Comment 3 Justin Clift 2010-04-29 04:13:21 EDT
Just hit this RHEL 6, and yep it's a duplicate of bug #527701.
Comment 4 Michal Nowak 2010-05-03 06:58:53 EDT

*** This bug has been marked as a duplicate of bug 527701 ***

Note You need to log in before you can comment on or make changes to this bug.