Bug 546597 - [abrt] crash detected in gnucash-2.2.9-2.fc12
Summary: [abrt] crash detected in gnucash-2.2.9-2.fc12
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d336b2da1f757f32d8ee5a7fe75...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-11 11:32 UTC by topke
Modified: 2014-03-17 03:21 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-01-18 17:41:10 UTC


Attachments (Terms of Use)
File: backtrace (13.71 KB, text/plain)
2009-12-11 11:32 UTC, topke
no flags Details

Description topke 2009-12-11 11:32:03 UTC
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: gnucash bin
component: gnucash
executable: /usr/bin/gnucash-bin
kernel: 2.6.31.6-162.fc12.x86_64
package: gnucash-2.2.9-2.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 topke 2009-12-11 11:32:07 UTC
Created attachment 377709 [details]
File: backtrace

Comment 2 Bill Nottingham 2010-01-18 17:41:10 UTC

*** This bug has been marked as a duplicate of bug 544454 ***

Comment 3 Fedora Update System 2010-01-18 19:39:13 UTC
gnucash-2.2.9-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnucash-2.2.9-4.fc12

Comment 4 Fedora Update System 2010-01-18 19:40:12 UTC
gnucash-2.2.9-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gnucash-2.2.9-4.fc11

Comment 5 Fedora Update System 2010-02-06 00:02:42 UTC
gnucash-2.2.9-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2010-02-06 00:06:13 UTC
gnucash-2.2.9-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2010-05-07 17:46:21 UTC
gnucash-2.2.9-4.el5.1 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.