Bug 544454 - [abrt] crash detected in gnucash-2.2.9-2.fc12
Summary: [abrt] crash detected in gnucash-2.2.9-2.fc12
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fcafbc8370c0ee5ed12e9e3cb31...
Keywords:
: 561960 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-04 22:26 UTC by Cia Watson
Modified: 2014-03-17 03:21 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-02-06 00:02:55 UTC


Attachments (Terms of Use)
File: backtrace (8.00 KB, text/plain)
2009-12-04 22:26 UTC, Cia Watson
no flags Details

Description Cia Watson 2009-12-04 22:26:50 UTC
abrt 1.0.0 detected a crash.

Comment: Attempting to export account data to OSF, it just crashed. Save and save-as appeared to work. There was also an SELinux alert. It did this with the previous kernel also (6-127?) but the abrt crashed when I tried to send the last similar crash report. 
Attached file: backtrace
cmdline: gnucash bin
component: gnucash
executable: /usr/bin/gnucash-bin
kernel: 2.6.31.6-145.fc12.x86_64
package: gnucash-2.2.9-2.fc12
rating: 3
reason: Process was terminated by signal 11

Comment 1 Cia Watson 2009-12-04 22:26:52 UTC
Created attachment 376227 [details]
File: backtrace

Comment 2 Bill Nottingham 2010-01-18 17:41:03 UTC
*** Bug 550362 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2010-01-18 17:41:10 UTC
*** Bug 546597 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2010-01-18 19:39:04 UTC
gnucash-2.2.9-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnucash-2.2.9-4.fc12

Comment 5 Fedora Update System 2010-01-18 19:40:03 UTC
gnucash-2.2.9-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gnucash-2.2.9-4.fc11

Comment 6 Fedora Update System 2010-01-19 19:45:17 UTC
gnucash-2.2.9-4.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnucash'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-0794

Comment 7 Fedora Update System 2010-01-19 19:47:46 UTC
gnucash-2.2.9-4.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnucash'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2010-0812

Comment 8 Bill Nottingham 2010-02-04 20:27:21 UTC
*** Bug 561960 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2010-02-06 00:02:32 UTC
gnucash-2.2.9-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2010-02-06 00:06:04 UTC
gnucash-2.2.9-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2010-05-07 17:46:11 UTC
gnucash-2.2.9-4.el5.1 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.