Bug 546656 - [abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
[abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:38d6fe8758ed6f0cd6ee2fdceae...
:
Depends On:
Blocks: 546716
  Show dependency treegraph
 
Reported: 2009-12-11 10:33 EST by J.H.
Modified: 2015-01-14 18:24 EST (History)
4 users (show)

See Also:
Fixed In Version: 2.28.0-8.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 546716 (view as bug list)
Environment:
Last Closed: 2009-12-12 22:49:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.11 KB, text/plain)
2009-12-11 10:33 EST, J.H.
no flags Details

  None (edit)
Description J.H. 2009-12-11 10:33:35 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: popsquares -root
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver/popsquares
kernel: 2.6.31.5-127.fc12.x86_64
package: gnome-screensaver-2.28.0-6.fc12
rating: 3
reason: Process was terminated by signal 11
Comment 1 J.H. 2009-12-11 10:33:37 EST
Created attachment 377747 [details]
File: backtrace
Comment 2 Matthias Clasen 2009-12-12 22:49:59 EST

*** This bug has been marked as a duplicate of bug 531151 ***
Comment 3 Fedora Update System 2009-12-23 16:32:49 EST
gnome-screensaver-2.28.0-8.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.